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Abstract. Knowledge about watershed characteristics is necessary to assist the decision making process in 

water resources management, improving environmental planning. Thus the purpose of this study was to use 

remote sensing and GIS, to perform morphometric characterization of the sub-basins of the watershed of Piquiri 

- Paraná. To achieve this aim, ArcGIS 10.1 software was used. A digital terrain model (DTM) elevation data was 

used provided by Valeriano (2004). The sub-basin was delineated using the methods available in the software. 

Following this, some physical parameters were calculated such as drainage area, mainstream length, slope 

between source and mouth of the mainstream, the basin average slope and drainage density. For validation and 

comparison of automatic delineation methodology with data from the area of the National Water Agency (ANA) 

was used: Average Error (ME), Root Mean Square Error (RMSE) and coefficient of concordance improved (dr). 

The methodology proved to be adequate and easy to use and can be used to study elsewhere. By analyzing the 

errors and the coefficient of agreement, it was concluded that the automatic delineation presented precisely 

compatible with the data presented by the National Water Agency, it indicates that this tool can be used for 

morphometric analysis of watersheds. 

 

Palavras-chave: morphometry, watershed,  automatic delineation, morfometria, bacia hidrográfica, delimitação 

automática. 

 

1. Introdução 

A Política Nacional de Recursos Hídricos (PNRH), instituída pela Lei nº. 9.433, de 8 de 

janeiro de 1997, define a “Bacia Hidrográfica” como “unidade territorial” para a 

operacionalização do Sistema Nacional de Gerenciamento de Recursos Hídricos (Brasil, 

1997). A fixação dessas unidades básicas envolve a abrangência de aplicação dos 

instrumentos da PNRH, tais como: enquadramento dos corpos d’água, outorga e cobrança 

pelo uso dos recursos hídricos.  

Há uma grande importância em se conhecer as características físicas de uma bacia para 

seu completo entendimento, logo informações morfométricas são imprescindíveis. A 

caracterização morfométrica de uma bacia hidrográfica é um dos primeiros e mais comuns 

procedimentos executados em análises hidrológicas ou ambientais, e tem como objetivo 

elucidar as várias questões relacionadas com o entendimento da dinâmica ambiental local e 

regional (TEODORO et al., 2007).  

Tradicionalmente, os atributos das bacias de drenagem são obtidos manualmente a partir 

de mapas e trabalhos de campo. No entanto, nas duas últimas décadas as informações 

hidrográficas têm sido obtidas de Modelos Digitais de Terreno (MDT) e de modelos 

hidrológicos distribuídos, que permitem maior sensibilidade das propriedades espaciais 

(OLIVEIRA et al., 2007).  

O uso dos sistemas de informações geográficas (SIG) para o estudo da morfologia de uma 

unidade hidrográfica permite a confecção de diversos planos de informações do meio físico, 
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com rapidez, qualidade, e de forma menos dispendiosa, à medida que as informações 

construídas podem ser associadas com vista à obtenção de novos resultados cartográficos ou 

simplesmente de dados a respeito dessa área (MAGALHÃES et al., 2014).  

Desta maneira o presente trabalho visou utilizar técnicas de sensoriamento remoto e 

geoprocessamento, para realizar a caracterização morfométrica das sub-bacias da bacia 

hidrográfica do Piquiri – Paraná. 

 

2.  Metodologia de Trabalho 

2.1 Área de estudo  

O estudo foi realizado na bacia do Piquri, um afluente do Paraná (Brasil). Está localizada 

inteiramente no estado do Paraná, no quadrilátero formado pelas projeções Universal 

Transversa de Mercator de 7,384,962.29 7,199,801.53 e norte e oeste 183,689.15 439,551.83 

UTM. A bacia ocupa uma área de drenagem de 24,156 km² aproximadamente e é a terceira 

maior bacia hidrográfica do estado (Figura 1). 

 
Figura 1. Localização geográfica da bacia hidrográfica do Rio Piquiri – PR 

 

2.2 Delimitação automática das sub-bacias 

 

Para os procedimentos que foram realizados com o intuito de obter as características 

físicas da área de estudo, foi utilizado o software ArcGis 10.1, desenvolvido pelo 

“Environmental Systems Research Institute – ESRI”, que permite gerenciar bancos de dados 

georreferenciados e realizar análises espaciais e bases cartográficas digitais no formato 

vetorial shapefile (.shp) e matricial raster (.GRID/.TIN). 

O Modelo Digital de Elevação (MDE) do estado do Paraná, utilizado neste estudo foi o 

disponibilizado por Valeriano (2004), o qual foi gerado a partir do projeto SRTM (Shuttle 

Radar Topographic Mission) que advém de cooperação entre a NASA e a NIMA (National 

Imagery and Mapping Agency), do DOD (Departamento de Defesa) dos Estados Unidos e das 

agências espaciais da Alemanha e da Itália (Valeriano e Abdon, 2007), em escala 1:250.000 e 

em resolução espacial de 30 metros, para todo o estado do Paraná. 

A delimitação da bacia hidrográfica utilizada neste estudo em formato Shapefile, foi 

disponibilizada pela SUDERHSA (2007) no site do Instituto de Águas do Paraná e foi 

elaborado com base nas cartas do DSG/IBGE nas escalas 1:50.000 e 1:100.000. 
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A metodologia utilizada no processo de delimitação automática das sub-bacias, 

subdividiu-se em quatro etapas, sendo: preenchimento de falhas (“fill sinks”), confecção do 

mapa de direção de fluxo (“flow direction”), confecção do mapa de fluxo acumulado (“flow 

accumulation”) e por fim a delimitação automática da sub-bacias de interesse (“Watershed”) 

(Figura 2). 

Para aplicação do comando Watershed, que delimita a bacia partindo da definição do 

ponto de exutório da mesma. Considerou-se como a localização da estação fluviométrica 

pertencentes a bacia hidrográfica (Tabela 1), a localização e a área de drenagem utilizados,  

foram os disponíveis, pela Agência Nacional de Águas (ANA), no sistema de informações 

hidrológicas (HIDROWEB). 

Figura 2. Principais etapas realizadas para delimitação de bacias hidrográficas a partir de 

dados MDT. 

 

Tabela 1. Lista das estações fluviométricas localizadas na bacia hidrográfica do rio Piquiri 

Código Nome 
Localização (UTM) 

Área de Drenagem (km²) 
Latitude Longitude 

64764000 Guampará 7236358 370545 1690 

64765000 Porto Paiquere 7230558 345372 3270 

64767000 Porto Carriel 7240053 338869 3540 

64771500 Porto Guarani 7248767 321951 4160 

64773000 Ponte Leôncio Primo 7258554 375392 757 

64775000 Balsa do Cantu 7261859 327852 2520 

64776100 Foz do Cantu 7261259 310268 7650 

64780000 Ponte Tourinho 7244873 290199 274 

64785000 Ponte do Goio-Bang 7276164 304354 1340 

64790000 Salto Sapucaí 7274101 287476 692 

64795000 Ponte do Piquiri 7286889 280523 11200 

64799500 Novo Porto 2 7299365 281258 12100 

64800000 Porto 2 7307202 278542 13100 

64810000 Bolsa do Goio - ere 7353403 282914 2040 

64815000 Fazenda Uberana 7329138 264612 2960 

64820000 Porto Formosa 7321694 263070 17400 

64830000 Balsa Santa Maria 7324706 222066 20900 

64833000 Iporã 7346254 220203 1070 

 

2.3 Características físicas  

As características físicas escolhidas foram: área de drenagem, comprimento do rio 

principal, declividade entre a nascente e a foz do rio principal, declividade média da bacia e 

densidade de drenagem.  

 Área de drenagem: As imagens obtidas na etapa anterior (Watershed) foram 

convertidas para polígono, através do comando Convert Raster to Features. A partir do 

polígono gerado, foi possível requerer na tabela de atributos a área da sub-bacia. Esta 

área encontrada pelo processo será comparada com a disponível pela ANA.  
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 Comprimentos dos rios principais: A partir das direções de fluxo e dos fluxos 

acumulados individualizou-se os rios principais de cada sub-bacia, utilizando o 

comando Raster Calculator, na extensão Map Algebra. Em seguida as imagens foram 

convertidas para vetor por meio do comando Conversion Tools - Raster to Polyline. E 

a partir da polyline gerada foi possível obter o comprimento do rio principal na tabela 

de atributos.  

 Densidades de drenagem (Dd): Utilizando os mesmos passos descritos anteriormente 

foi individualizado o mapa da hidrográfica referente a cada sub-bacia, porém na 

extensão Map Algebra, foi requerido um mapa mais detalhado. Foram calculadas as 

somas de todos os trechos, utilizando a ferramenta estatística disponível na tabela de 

atributos. Aplicando os valores encontrados na Equação 1, as densidades de drenagem 

foram calculados.  

 

(1) 

 Declividades entre a nascente e a foz dos rios principais (Sl): A razões entre as 

diferenças de cotas dos pontos pelos comprimentos totais dos rios principais 

forneceram as estimativas utilizadas neste estudo (FERREIRA et al., 2007; PAZ et al., 

2008). Foram gerados os pontos inicial e final do rio, pelo comando Feature Vertices 

to Points disponível em Data Management Tools. As cotas dos pontos foram obtidas 

com o uso da imagem do MDT-fill através da ferramenta Interpolate Shape na 

extensão 3D Analyst Tools. 

 Declividades médias das bacias (Sm): Através do comando Slope, disponível na 

extensão Surface Analysis, foram obtidas as declividades, em porcentagem, para toda 

bacia hidrográfica. Para determinação das declividades médias das sub-bacias foi 

utilizado a ferramenta Zonal Statistics as Table também no Surface Analysis.  

Na Tabela 2, é possível observar o resumo da metodologia utilizada para extração das 

características físicas das sub-bacias.  

Tabela 2. Resumo da metodologia para extração das características físicas 

Característica 

física 
Ferramenta utilizada no ArcGis Forma de obtenção 

Área de drenagem 

Delimitação: Hydrology > Watershed. 

Conversão da imagem:  Spatial Analyst 

> Convert Raster to Features.  

A partir da localização das 

estações fluviométricas. 

Comprimento do 

rio principal 

Isolamento: Map Algebra > Raster 

Calculator 

Conversão da imagem: Conversion Tools 

> From Raster > Raster to Polyline 

Valor direito na tabela de atributos 

A partir do mapa de direção de 

fluxo e de fluxo acumulado. 

Declividade do 

rio principal 

Definição dos pontos: Data management 

tools > Features > Feature Vertices To 

Points 

Obtenção das cotas : 3D Analyst Tools > 

Functional Surface > Interpolate Shape  

Razão entre a diferença das cotas 

dos pontos iniciais e finais do rio 

pelo comprimento total do 

mesmo.  

Declividade média 

da bacia 

Declividade da bacia: Surface Analysis 

Tools > Surface > Slope 

Declividade média das sub-bacias: 

Surface Analysis Tools > Zonal > Zonal 

Statistics as Table 

Média das declividades de todas 

as células de cada sub-bacia (área 

de drenagem).  

Densidade de 

Drenagem 

Isolamento : Map Algebra > Raster 

Calculator 

Conversão da imagem: Conversion Tools 

> From Raster > Raster to Polyline 

Razão entre os comprimentos 

totais dos cursos d’ água de cada 

sub-bacia por sua respectiva área.  
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Comprimento total dos rios → Soma dos 

valores na tabela de atributos.  

 

Para a validação e comparação da metodologia de delimitação automática com os dados 

de área da ANA, utilizou-se: Erro Médio (ME), Raiz do Erro Médio Quadrático (RMSE) e 

Coeficiente de Concordância aprimorado de Willmott et al. (2012) (dr); definidos 

respectivamente, nas Equações 2 a 5. 

em que:  

 

(2) 

 

(3) 

 

(4) 

O = valor de áreas disponível pela ANA (km²); E = valor estimado com base nos metodologia 

de delimitação automática (km²) e  é a média dos valores disponíveis pela ANA (km²). 

 

3. Resultados e Discussão 

Na Figura 3 é possível observar a rede de drenagem da bacia hidrográfica do rio Piquiri. E 

na Figura 4, observa-se o mapa de declividade da bacia em porcentagem.  

 

 
Figura 3. Rede de drenagem da bacia do rio Piquiri.  
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Figura 4. Mapa de declividade da bacia hidrográfica do rio Piquiri. 

 

Área de drenagem (A), o comprimento do rio principal (L), a declividade média da bacia 

(Sm), a declividade entre a nascente e a foz do rio principal (Sl) e a densidade de drenagem 

(Dd), estão apresentadas na Tabela 3. 

 

Tabela 3. Características físicas das sub-bacias da bacia hidrográfica do rio Piquiri 

Código Nome Área (km²) Lp (m) 
Dd 

(m/Km²) 
Sl (m/Km) Sm (%) 

64764000 Guampará 1687,5 151,38 0,707 0,0893 14,6779 

64765000 Porto Paiquere 3281,04 248,19 0,721 0,0754 17,1836 

64767000 Porto Carriel 3536,36 261,08 0,720 0,0736 17,3762 

64771500 Porto Guarani 4162,23 313,78 0,718 0,0752 17,7167 

64773000 
Ponte Leôncio 

Primo 
754,59 73,83 0,685 0,0969 20,0919 

64775000 Balsa do Cantu 2521,03 184,35 0,694 0,0729 16,6224 

64776100 Foz do Cantu 7649,71 359,32 0,711 0,0469 17,2832 

64780000 Ponte Tourinho 274,33 34,76 0,633 0,1244 10,7102 

64785000 Ponte do Goio-Bang 1335,28 134,13 0,642 0,1000 8,6404 

64790000 Salto Sapucaí 695,21 95,43 0,656 0,1363 10,6428 

64795000 Ponte do Piquiri 11235,3 428,31 0,695 0,0381 15,3273 

64799500 Novo Porto 2 12073,9 444,61 0,691 0,0368 14,8268 

64800000 Porto 2 13100,4 454,18 0,683 0,0346 14,1885 

64810000 Bolsa do Goio - ere 2035,09 102,30 0,618 0,0500 6,9756 

64815000 Fazenda Uberana 2957,46 142,99 0,616 0,0481 6,9155 

64820000 Porto Formosa 17415,9 501,29 0,666 0,0287 12,3940 

64830000 Balsa Santa Maria 20943,8 561,43 0,657 0,0268 11,3936 

64833000 Iporã 1065,52 60,64 0,617 0,0563 7,7282 

 

Na Tabela 3, são apresentados as estatísticas obtidas entre os dados da delimitação 

automática e os oficiais da ANA para a bacia hidrográfica do rio Piquiri.  

Ao analisarmos os dados pelo erro médio, constatou-se, que na escala estudada (bacia 

hidrográfica do rio Piquiri), a área obtida pela delimitação automática foi subestimada 9,15. O 
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RMSE, que informa sobre a acurácia do modelo, mostrou que em média, para área estudada, o 

valor foi de 15,52, relativamente baixo.  

O Índice de Concordância (dr) que mediu a exatidão dos valores estimados (delimitação 

automática) em relação aos dados oficiais (ANA) mostrou que, o valor foi de 0,99, ou seja, 

uma alta exatidão entre os dados. 

 

Tabela 3. Estatísticas obtidas entre os dados da delimitação automática de área (km²) e os 

dados oficiais da ANA (km²) 

Variáveis 

ME RMSE dr 

9,158 15,52 0,99 

 

4. Conclusão 

 

A metodologia aplicada mostra-se adequada e de fácil utilização, podendo ser empregada 

a estudos em outras localidades.  

A delimitação automática apresentou precisão compatível com os dados apresentados no 

inventário das estações fluviométricas da Agencia Nacional de Águas (ANA), mostrando-se 

dessa forma ser uma boa ferramenta na análise morfométrica de bacias hidrográficas.  
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